Results 1 to 8 of 8

Thread: problems with website

  1. #1

    problems with website

    for some reason i can only get page 1 of the replys when i click on page 2 it dont show the replys ive tried on 3 or 4 seperate topics in tech. discussion . im pretty sure theres nothing wrong with my computer . just thought someone should know

  2. #2

    Re:problems with website

    hey powerhouse i dont know why you replied to this . i think somethings wrong with site

  3. #3
    Senior Member
    Join Date
    Jun 2001
    Posts
    1,382

    Re:problems with website

    Something does seem to be amuck with the site! Working on it As we speak...
    it will be a good study break

  4. #4
    Senior Member
    Join Date
    Jun 2001
    Posts
    1,382

    Re:problems with website

    Hopefully it should be all fixed now

  5. #5

    Re:problems with website

    the opening page of consumer alerts gives time i made a post but doesnt show the reply. anyway ive never posted anything on consumer alerts .

  6. #6
    Senior Member
    Join Date
    Jun 2001
    Posts
    1,382

    Re:problems with website

    hmm... try refreshing/reloading the site, maybe shut down internet explorer (or netscape) an dload it up again and check out the site

  7. #7
    Senior Member RCR's Avatar
    Join Date
    Jan 2002
    Location
    Shelby Twp Mi
    Posts
    1,345

    Re:problems with website

    the opening page of consumer alerts gives time i made a post but doesnt show the reply. anyway ive never posted anything on consumer alerts
    Yesterday I posted to the Consumer page in reply to newc's post. I went back today and it wasn't there. Unless I screwed up posting, the message wasn't saved, because this is a different computer than the one I used yesterday.
    Bob custom '84 Fiero SE --->>> custom F408
    http://www.madmechanics.com/forum/cu...ilepic37_1.gif

  8. #8
    Moderator FunnyWheels's Avatar
    Join Date
    Nov 2002
    Location
    Tampa, FL
    Posts
    8,151

    Re:problems with website

    I noticed some replies to topics I did not reply to or modifications to others that I did not do. Go figure?
    If you're not confused, you're not paying attention.

Similar Threads

  1. Braking problems...
    By mightymini in forum Technical Discussion & Question
    Replies: 3
    Last Post: 06-01-2008, 01:28 PM
  2. All of our problems have been solved!
    By Faker in forum General Kitcar Chat
    Replies: 4
    Last Post: 04-14-2008, 01:00 PM
  3. Posting problems - ARG !!
    By Daleford in forum Off-Topic
    Replies: 2
    Last Post: 09-28-2007, 08:20 PM
  4. moulding problems
    By grahamf355 in forum General Kitcar Chat
    Replies: 5
    Last Post: 03-03-2006, 02:51 AM
  5. Battery Problems
    By g_ogata in forum Technical Discussion & Question
    Replies: 1
    Last Post: 08-13-2003, 09:02 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •