Results 1 to 3 of 3

Thread: Site issues

  1. #1
    Senior Member LP700-4's Avatar
    Join Date
    Jun 2014
    Location
    Rhode Island
    Posts
    165

    Site issues

    Anyone know how to get a hold of the site administrator? I tried emailing them at webmaster@madmechanics.kitcar.ca (returned undelivered) and also tried to send a message using the "contact us" at the bottom of the page. No luck wither way....

    I am not able to reach the website from my home IP address. This started the other day when I had issues getting photobucket to post correctly. I think somehow I was flagged?? I tried clearing my cache, rebooting etc... no luck. Cant access the site from my phone either when on my home network. Turn off my Wifi and I can get to the site on my phone. Quite annoying but nearly as much as a moderator who never replies!
    -Glenn

    "One day I had a bit of an argument with my friend Enzo Ferrari, who reckoned I wasnít able to drive a Ferrari, only tractors. Thatís when I got the idea into my head and told myself Ė Iíll make the cars myself from now on!" - Ferruccio Lamborghini

  2. #2
    Senior Member LP700-4's Avatar
    Join Date
    Jun 2014
    Location
    Rhode Island
    Posts
    165
    Anyone?? I tried again to reach the webmaster but I think they don't monitor the post or PM's anymore???? Sorry to say this, but if I cant get this resolved then I will have to move my build over to another forum...
    -Glenn

    "One day I had a bit of an argument with my friend Enzo Ferrari, who reckoned I wasnít able to drive a Ferrari, only tractors. Thatís when I got the idea into my head and told myself Ė Iíll make the cars myself from now on!" - Ferruccio Lamborghini

  3. #3
    Senior Member RCR's Avatar
    Join Date
    Jan 2002
    Location
    Shelby Twp Mi
    Posts
    1,324
    Not sure how much of the forum actually still works (posting pictures, the search function).

    Anyway, Powerhouse, or something like that, became the administrator. Have not seen much action of late.

    If you decide to move, at least let us know where to find your build.

    Bob
    Bob custom '84 Fiero SE --->>> custom F408
    http://www.madmechanics.com/forum/cu...ilepic37_1.gif

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •