Results 1 to 5 of 5

Thread: ADMINs, MM showing the cloudfare page offline for the last couple days

  1. #1
    Senior Member bangsters's Avatar
    Join Date
    Sep 2010
    Location
    NJ USA
    Posts
    711

    ADMINs, MM showing the cloudfare page offline for the last couple days

    Admins, just want to let you know something's wrong with the DNS pointers for MM. For the last couple days I'm seeing the page offline screen for cloudfare, with no cached version when I go to madmechanics.com.

    However, if I go to madmechanics.com/forum everything works. I just found this out today. I thought you guys have been down for like a week now.

    Needs fixing asap as I'm sure I'm not the only one who thought MM site is down.

  2. #2
    Administrator
    Join Date
    Oct 2011
    Posts
    31
    Thanks! We're looking into it -

  3. #3
    Senior Member ITALIANKNIGHTRIDER's Avatar
    Join Date
    Jan 2005
    Location
    Tx
    Posts
    2,995
    Quote Originally Posted by bangsters View Post
    Admins, just want to let you know something's wrong with the DNS pointers for MM. For the last couple days I'm seeing the page offline screen for cloudfare, with no cached version when I go to madmechanics.com.

    However, if I go to madmechanics.com/forum everything works. I just found this out today. I thought you guys have been down for like a week now.

    Needs fixing asap as I'm sure I'm not the only one who thought MM site is down.
    i seen the same thing ,had to click on load live version again in the message
    In the USA if you pay a company / person to start a plug, then it,s your plug and work ,it is not theirs to sell or trade !!

  4. #4
    Senior Member bangsters's Avatar
    Join Date
    Sep 2010
    Location
    NJ USA
    Posts
    711
    I think it's the DNS records. If you go madmechanics.com (without www.) it shows offline cloudfare. If you put www. at the start it loads fine.

    I would assume either cloudfare has some caching problems or there is an A record missing.

    Also, I can host the site on my servers if you like. My DC is in philly.

  5. #5
    Administrator
    Join Date
    Oct 2011
    Posts
    31
    Thanks for the offer - it looks like the Cloudflare error messages were due to a misconfiguration in the DNS entries as suggested, should be fixed shortly -

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •