Results 1 to 3 of 3

Thread: Site very, very slow again.

  1. #1
    Senior Member
    Join Date
    Sep 2002
    Posts
    822

    Site very, very slow again.

    :'( Started last night. This site is taking three to four times longer to load than any other site I visit. Coulld it be the new upgrade? Anyone else getting this slow down? Thanks! 8)

  2. #2
    Senior Member
    Join Date
    Jun 2001
    Posts
    1,382

    Re: Site very, very slow again.

    It seems to have been a server issue, because now its running at the right speed again. Does anyone else still notice the slowdown?


  3. #3
    Senior Member
    Join Date
    Nov 2002
    Posts
    640

    Re: Site very, very slow again.

    off and on...depends when you log on, no real consistancy
    A Prancing Horse will ALWAYS back away from a RAGING BULL

Similar Threads

  1. F40 Slow but worth it.....BUILD
    By plasticfantastic in forum Build Diaries
    Replies: 319
    Last Post: 05-13-2019, 04:22 PM
  2. slow forum download
    By dratts1 in forum General Kitcar Chat
    Replies: 2
    Last Post: 09-28-2010, 05:57 PM
  3. Slow Loading Site?????
    By Goldie in forum General Kitcar Chat
    Replies: 10
    Last Post: 10-08-2008, 10:47 PM
  4. Slow build diary
    By sactodreamer in forum General Kitcar Chat
    Replies: 8
    Last Post: 10-15-2005, 01:37 AM
  5. Forum really really really slow?
    By AutoMX in forum Off-Topic
    Replies: 5
    Last Post: 12-07-2004, 01:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •