1 Enable profile setting...




2 Upload image to https://imgur.com






3 Past image link and uncheck (clear) "Retrieve remote file and reference locally" box