Announcement

Collapse
No announcement yet.

Posting Pics???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting Pics???

    I've forgotten how to post pics.... Anyone?
    Ari, I've tried your search, nothing. Also, your server doesn't run on Daylight savings time... it's 1 hr off.
    Sandy

  • #2
    Re: Posting Pics???

    To post a pic use the link at the top of the page above the members link.  To change the clock click on profile and then look for the time offset field.  I am on Pacific time so I set this field to -2 to show Pacific time for me.

    Comment


    • #3
      Re: Posting Pics???

      Thanks for your reply, Randolph. That's what I thought. I am trying to use Pennock's PIP. When I paste in the location, it searches and comes back.."not a valid PIP Profile"! As for the time, thanks, I'll adjust my profile. There is NO Pic POSTING info on this site.... funny, there used to be!
      Sandy

      Comment


      • #4
        Re: Posting Pics???

        Just go to http://www.madmechanics.com/Forum/Upload/ , click browse, select the pictures you want from your computer, and click upload file

        Comment


        • #5
          Re: Posting Pics???

          What is that red car??? ;D

          It is really neat. ;D ;D

          To post a pic use the link at the top of the page above the members link.  To change the clock click on profile and then look for the time offset field.  I am on Pacific time so I set this field to -2 to show Pacific time for me.
          Fino<br />www.feroce.com<br /><br />The National Kit Car Club.<br />http://www.kitcarclub.com/

          Comment


          • #6
            Re: Posting Pics???

            Thanks all! Ari, I see you've made it easy and placed a 'Pic Post Button' up top of page, great! I try to post some tommorrow.
            Sandy

            Comment


            • #7
              Re: Posting Pics???

              Ari!!! I've just clued in as to the pic posting problem. If I view your website in Internet Explorer, your pic posting is right on top of the page. If I view in Netscape, there isn't any Post selection. Try it, you'll see. At work I view with Netscape, at home, I.E. I had this happen when I had a website to post minor hockey stats. Netscape views little things differently than I.E.
              Sandy

              Comment


              • #8
                Re: Posting Pics???

                Sandy - So the link is not visible, but you can still post pics when you type the link in manually, correct?

                Comment


                • #9
                  Re: Posting Pics???

                  Ari, I would imagine so, although I have not tried, yet. I found with creating the 'hockey stats page', I had to view the page in a 'web layout' design, so as to make sure everything was visble in both Netscape & I.E. Netscape does funny things to a perfect page in I.E.
                  Sandy

                  Comment


                  • #10
                    Re: Posting Pics???

                    Comment

                    Unconfigured Ad Widget

                    Collapse
                    Working...
                    X