Announcement

Collapse
No announcement yet.

Audi 5000 trans problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    496fe
    Senior Member

  • 496fe
    replied
    Re: Audi 5000 trans problem

    Good news! I am retarded. I didn't take ALL of the shifter off like I said I did. One of the arms was fouling the clevis. It really works well now. You can shift it as fast as you can move your hand now, with no cheater gates. Thanks for all your helps. I am still going to do the upgrade, but now the pressure is off.

    Brian

    Leave a comment:

  • 496fe
    Senior Member

  • 496fe
    replied
    Re: Audi 5000 trans problem

    The tough part is that I haven't even driven it! Delicate things eh?

    Leave a comment:

  • jdinner
    Senior Member

  • jdinner
    replied
    Re: Audi 5000 trans problem

    Broken case. Pinion shaft is now too far rearward. This is why made the case plate.

    Leave a comment:

  • mmbrazil
    Junior Member

  • mmbrazil
    replied
    Re: Audi 5000 trans problem

    So its something inside.....than Iīm afraid I canīt help you much.....check Jdinner

    regards

    Leave a comment:

  • 496fe
    Senior Member

  • 496fe
    replied
    Re: Audi 5000 trans problem

    MM - the shift stub just will not turn clockwise. I even unhooked the linkage.

    Leave a comment:

  • mmbrazil
    Junior Member

  • mmbrazil
    replied
    Re: Audi 5000 trans problem

    What about reverse?
    Could just be cable adjustment.

    Leave a comment:

  • 496fe
    Senior Member

  • 496fe
    started a topic Audi 5000 trans problem

    Audi 5000 trans problem

    I can't move the shifter into 2nd, 4th, and reverse anymore. 1st, 3rd, and 5th are OK. Internal linkage problem?

Unconfigured Ad Widget

Collapse
Working...
X